Page 1 of 1

Craigslist does not shoe the ad I just posted

Posted: Sun Mar 14, 2010 7:43 pm
by Rorschach
I deleted, and later relisted an item on CL, but Searchtempest only shows my deleted posting. If I search Craigslist directly, my ad is there. Searchtempest is the only nationwide Craigslist search I know, but I suspect the same thing happens on any other search tools.
Thanks in advance if you have the quick solution to this. I am trying to avoid Ebay.

Re: Craigslist does not shoe the ad I just posted

Posted: Wed Mar 17, 2010 11:31 am
by Tempest Nathan
Rorschach wrote:I deleted, and later relisted an item on CL, but Searchtempest only shows my deleted posting. If I search Craigslist directly, my ad is there. Searchtempest is the only nationwide Craigslist search I know, but I suspect the same thing happens on any other search tools.
Thanks in advance if you have the quick solution to this. I am trying to avoid Ebay.
Searchtempest search results come directly from craigslist, so usually when there's a discrepancy it's due to an overlooked difference in the queries.. regardless though, if you paste here or email me links to the old and new ads, and the searchtempest and craigslist results pages that show the different results, I should be able to fix any problem that's there, or tell you why the results are different.

Re: Craigslist does not show the ad I just posted

Posted: Tue May 18, 2010 12:58 pm
by boonechev
Nathan,

Here's an ad that isn't listing on ST... http://rochester.craigslist.org/bab/1741552314.html

Thanks!

Re: Craigslist does not show the ad I just posted

Posted: Wed May 19, 2010 3:24 am
by Tempest Nathan
boonechev wrote:Nathan,

Here's an ad that isn't listing on ST... http://rochester.craigslist.org/bab/1741552314.html

Thanks!
Shows up for me. See this search for example: http://www.searchtempest.com/results.ph ... pe=stacked

Depending on the keywords you chose, it may not show up in the google-powered 'single list' format. That format relies on the google index, which while good is not perfect. Sometimes ads take a while to show up, and occasionally they don't show up at all. Unfortunately this is google's problem, so there isn't much I can do about it. Results for the standard mode come straight from craigslist, so if they show up there, they show up at Searchtempest.

Was that the issue? If not, I'm guessing it's something simple like a typo in the keywords.

Re: Craigslist does not show the ad I just posted

Posted: Wed May 19, 2010 5:09 am
by boonechev
That was it! The CL post doesn't show when using the single list option. It does show in the standard mode.

Thanks for clarifying.