SearchTempest Combined results not the same as before

Archived. Please post suggestions to our new community page!
Locked
jetspeedz
Posts: 2
Joined: Sun Sep 08, 2013 11:27 pm

SearchTempest Combined results not the same as before

Post by jetspeedz » Sun Sep 08, 2013 11:32 pm

It has been at least a year or so since i used this site and it was great back then. I would use Combined results, it would simply show only Cities that had what i was looking for. Now it will display all the cities whether what I'm looking for exists or not making it a little useless as i have to sort through every city. Not sure what has changed and if it is possible to return back to the old way this site worked?

Thanks

User avatar
Tempest Nathan
Site Admin
Posts: 1371
Joined: Fri Apr 18, 2008 10:06 pm
Contact:

Re: SearchTempest Combined results not the same as before

Post by Tempest Nathan » Mon Sep 09, 2013 2:04 am

It should still only show cities with at least one result that matches your search. Are you certain that the search terms you entered don't appear somewhere in the bodies of the posts that are being returned? To filter out irrelevant results, you could try checking the 'titles only' option to only search for your keywords in the titles of posts. Or, if you're searching for words that go together in a phrase, you could put quotes around it "like this" so that posts only appear if they contain those words together, not separately.

jetspeedz
Posts: 2
Joined: Sun Sep 08, 2013 11:27 pm

Re: SearchTempest Combined results not the same as before

Post by jetspeedz » Mon Sep 09, 2013 7:42 pm

It returns cities with Zero (no results) at all so my search is irrelevant as it is returning null results when it should only return cities with a query hit.

Did something change from a while ago?

User avatar
Tempest Nathan
Site Admin
Posts: 1371
Joined: Fri Apr 18, 2008 10:06 pm
Contact:

Re: SearchTempest Combined results not the same as before

Post by Tempest Nathan » Mon Sep 09, 2013 8:42 pm

jetspeedz wrote:It returns cities with Zero (no results) at all so my search is irrelevant as it is returning null results when it should only return cities with a query hit.

Did something change from a while ago?
It shouldn't have, no, and I can't reproduce that behavior. Can you post or email me the link to your results page so I can check it out? A screenshot of what you're seeing would be helpful too.

Also, if you haven't already, please try the troubleshooting steps in the FAQ: http://www.searchtempest.com/faq.php#noload

Locked