Search found 5 matches

by bonjonno
Mon Mar 21, 2011 5:10 am
Forum: AutoTempest.com Feedback
Topic: not getting results
Replies: 8
Views: 14621

Re: not getting results

Opera browser. zoom is at 100%. I'm going to forget about it for now and check back in a month or so. Cheers.
by bonjonno
Sun Mar 20, 2011 6:38 pm
Forum: AutoTempest.com Feedback
Topic: not getting results
Replies: 8
Views: 14621

Re: not getting results

not so. it's totally different than it used to be. My default browser font is 9pt Tahoma and the search results come back as something more like 6 pt. so does the text I'm typing right now. Tho the main search page looks exactly like it always has. If I google directly it looks normal. Strangely I f...
by bonjonno
Sun Mar 20, 2011 2:44 pm
Forum: AutoTempest.com Feedback
Topic: not getting results
Replies: 8
Views: 14621

Re: not getting results

Thanks Nathan. I've tried w/o good results for what seems like two weeks to a month. Don't know for sure. Really miss the system. Is there a way to get the font bigger when results do come in? It's tiny compared to how it used to be.
by bonjonno
Sun Mar 20, 2011 2:21 pm
Forum: AutoTempest.com Feedback
Topic: not getting results
Replies: 8
Views: 14621

Re: not getting results

deleted all my searchtempest cookies and started from scratch. I search a specific item in ALL CITIES within 2000 miles. After a minute or two of "loading" I get this Error accessing Google custom search. Please refresh the page to try again, or temporarily switch back to the Craigs Results tab to g...
by bonjonno
Sun Mar 20, 2011 11:13 am
Forum: AutoTempest.com Feedback
Topic: not getting results
Replies: 8
Views: 14621

not getting results

hi Nathan. I've been with u for a long time thru many iterations of the software. seems each time is like starting over. Now no matter what I do, I can only get about 10 results for my search which normally yields hundreds (2000 mile radius). I've switched the display page to show 50 results per pag...